modules/freetype2/src/autofit/afglobal.c:326: error: undefined reference to 'hb_ft_font_create'

RESOLVED FIXED in mozilla31

Status

defect
RESOLVED FIXED
5 years ago
Last year

People

(Reporter: glandium, Assigned: glandium)

Tracking

unspecified
mozilla31
All
Android
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Freetype now finds the host harfbuzz when cross-compiling freetype for android and thus enables harfbuzz support.
Blocks: 985806
OS: Linux → Android
Hardware: x86_64 → All
Attachment #8393923 - Flags: review?(mwu) → review+
Duplicate of this bug: 985756
Whiteboard: [checkin-needed]
Ideally, we'd make freetype actually use our in-tree harfbuzz rather than disabling it.
https://hg.mozilla.org/mozilla-central/rev/5d2907ddca55
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla31
(In reply to Jonathan Kew (:jfkthame) from comment #4)
> Ideally, we'd make freetype actually use our in-tree harfbuzz rather than
> disabling it.

Bug 986580 opened for this.
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.