There is no default charset under language of preferences

VERIFIED DUPLICATE of bug 97606

Status

VERIFIED DUPLICATE of bug 97606
17 years ago
14 years ago

People

(Reporter: amyy, Assigned: samir_bugzilla)

Tracking

({intl})

Trunk
Other
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build: 09-06 Branch build on WinXP
       09-06 trunk build on Mac OS X

If you go Preferences | navigator | Lauguages, there is no default character
Coding there.  We always have western(iso-8859-1) for default charset.
(Reporter)

Updated

17 years ago
Keywords: intl
QA Contact: andreasb → ylong
Summary: There is no default charset under language of preferences → There is no default charset under language of preferences

Comment 1

17 years ago
assigning to nsIPref engineer.  (alecf, I think)
Assignee: yokoyama → alecf

Comment 2

17 years ago
nope, bnesse
Assignee: alecf → bnesse

Comment 3

17 years ago
oh wait, frontend.
Assignee: bnesse → sgehani
Component: Internationalization → Preferences
QA Contact: ylong → sairuh
dup

*** This bug has been marked as a duplicate of 97606 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.