Closed Bug 986991 Opened 6 years ago Closed 5 years ago

Text entry fields 'refreshing' in weird manner

Categories

(Firefox for Android :: General, defect)

Other
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 993554
Firefox 31
Tracking Status
firefox30 --- ?
firefox31 --- affected
fennec 30+ ---

People

(Reporter: krudnitski, Assigned: cwiiis)

References

Details

(Keywords: regression)

First noticed it on Facebook, but also happening here in bugzilla. In a comment / text field, I'm writing away and often when it goes to the next line down, all of the text in the field disappears for 2 seconds or so then reappears. Text isn't lost, but I keep thinking I lost it or did something when in fact the field has hiccupped of sorts.
This sounds like bug 983208. Can you retest tomorrow when that fix shows up in nightly?
Flags: needinfo?(krudnitski)
Seems fixed! (Mar 25 nightly)
Flags: needinfo?(krudnitski)
Hmmmm. Writing in bugzilla comments boxes tonight and although not as bad, content refreshes funny after several lines have been typed out. No data is lost, but it disappears for a second or two and reappears first really large until it settles back to how it should.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 983208
tracking-fennec: ? → 30+
Reopening as per https://bugzilla.mozilla.org/show_bug.cgi?id=983208#c41
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Status: REOPENED → NEW
Keywords: regression
Karen, did you see this bug when you commented in bug 983208? bug 983208 is certainly fixed for me
Status: NEW → RESOLVED
Closed: 6 years ago6 years ago
Flags: needinfo?(krudnitski)
Resolution: --- → FIXED
I didn't know whether to comment in the duplicate bug or this one. But even using today's nightly update, I still see major refresh issues when using Facebook comment text fields
Flags: needinfo?(krudnitski)
Assignee: nobody → chrislord.net
Target Milestone: --- → Firefox 31
On Facebook when you type a comment and the cursor moves on a new line the text is blurred for some seconds but does not disappear.
Can we consider this bug fixed and log a new one for the issue mentioned above?
(In reply to cristina.madaras from comment #8)
> On Facebook when you type a comment and the cursor moves on a new line the
> text is blurred for some seconds but does not disappear.
> Can we consider this bug fixed and log a new one for the issue mentioned
> above?

I'm able to reproduce this only on Asus Transformer - Android 4.2.1, on Nightly 2014-04-17 build.
On the latest build, I just had this happen again on Facebook in a comment field. It disappeared (not blurred) when going to the next line for a second (a second too long)
Not sure why this was marked fixed when there is no indication it was ever actually fixed. It's clearly not a dupe of 983208. It sounds like one of the 996062 family of problems.
Status: RESOLVED → REOPENED
tracking-fennec: 30+ → ?
Depends on: 996062
Resolution: FIXED → ---
This is almost certainly a dupe of bug 993554. The comment field gets layerized while active and because of the issues described in bug 993554 it blanks out (depending on where on the page it is located). When the layer is flattened back it renders fine again.
Status: REOPENED → RESOLVED
Closed: 6 years ago5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 993554
tracking-fennec: ? → 30+
You need to log in before you can comment on or make changes to this bug.