Closed Bug 987446 Opened 6 years ago Closed 6 years ago

[send] button is very hard to hit

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 907103

People

(Reporter: dietrich, Unassigned)

References

Details

Nexus 4, nightly build (1.5)

I've noticed I have to try a few times hitting [send] before the hit is registered and the message is sent.
Could it be bug 907103?

I mean, you're not "really" hitting send, but the space above?

I know I see this sometimes, but not only in the SMS app (for example: in the SIM PIN dialog). So maybe we have a more serious platform issue.
I don't know. I've got a pretty fat thumb. All I know is that I have to hit the button a bunch of times before it works.
Duplicate of this bug: 987519
Status: NEW → RESOLVED
Closed: 6 years ago
Flags: needinfo?(firefoxos-ux-bugzilla)
Resolution: --- → DUPLICATE
Duplicate of bug: 907103
Clearing the flag since this was resolved as a dupe.
Flags: needinfo?(firefoxos-ux-bugzilla)
You need to log in before you can comment on or make changes to this bug.