Closed Bug 987812 Opened 6 years ago Closed 6 years ago

[devtools - networking] request method column displays over request status column

Categories

(DevTools :: Netmonitor, defect)

30 Branch
All
Linux
defect
Not set

Tracking

(firefox30 affected, firefox31 affected)

RESOLVED DUPLICATE of bug 999978
Tracking Status
firefox30 --- affected
firefox31 --- affected

People

(Reporter: valentin, Unassigned)

References

Details

(Keywords: regression)

Attachments

(1 file)

Attached image Sélection_002.png
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140323004001

Steps to reproduce:

Upgraded to Firefox 30 (Aurora 30.0a2 (2014-03-23)).
Open the network panel on any page.

Context information : I am on Ubuntu 12.04 with Gnome 3.4.


Actual results:

Request status column is too small, method column displays over it, see attached screenshot


Expected results:

Correct width should be used for status column (see https://hacks.mozilla.org/wp-content/uploads/2014/03/network-timeline-ui.png)
I can reproduce this issue with the latest French Nightly build on Ubuntu 13.10 x86.
Status: UNCONFIRMED → NEW
Component: Untriaged → Developer Tools: Netmonitor
Ever confirmed: true
Hardware: x86_64 → All
For reference this was introduced when the status column landed in bug 972054
This was fixed by bug 999978.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 999978
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.