Closed Bug 987962 Opened 8 years ago Closed 8 years ago

Reset isLoaded state in HomeFragment on configuration change

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(fennec31+)

RESOLVED DUPLICATE of bug 987963
Tracking Status
fennec 31+ ---

People

(Reporter: Margaret, Assigned: lucasr)

Details

Attachments

(1 file)

Breaking this off from bug 942281 to land it (and uplift it) separately.

This issue is not specific to hub panels, but rather is a problem that has existed since our new about:home rewrite.
tracking-fennec: ? → 31+
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 987963
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.