Closed Bug 988077 Opened 6 years ago Closed 5 years ago

Music app should deduplicate artists on case

Categories

(Firefox OS Graveyard :: Gaia::Music, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 813871

People

(Reporter: dietrich, Unassigned)

References

Details

I have one artist with two entries in the Artists list:

Pantha du Prince
Pantha Du Prince

These should be combined.
See bug 813871 or bug 946914. Seems like a dupe.
Flags: needinfo?(dietrich)
Jim's working on these things IIRC, ni? to dupe against the right bug.
Flags: needinfo?(dietrich) → needinfo?(squibblyflabbetydoo)
I'm not working on this right now, and it's not really on my radar of things to do anytime soon. Currently, my priority is to make the music app work correctly for correctly-tagged songs. Making it work correctly for incorrectly-tagged songs is a lower priority. Eventually we should probably do something like this, but we've got bigger fish to fry at the moment.
Flags: needinfo?(squibblyflabbetydoo)
Marking as dupe of of bug 813871 then.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 813871
You need to log in before you can comment on or make changes to this bug.