Closed Bug 988135 Opened 6 years ago Closed 6 years ago

Send all ReleaseFences to client side.

Categories

(Core :: Graphics: Layers, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1006957

People

(Reporter: sotaro, Assigned: sotaro)

Details

+++ This bug was initially created as a clone of Bug #986253 +++

By Bug 986253, we limit a number of fences delivered to client per IPC message up to 4. In normal use cases, it is enough. But it seems better to send all ReleaseFence to client side.
Summary: Send all ReleaseFence to client side. → Send all ReleaseFences to client side.
Assignee: nobody → sotaro.ikeda.g
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1006957
You need to log in before you can comment on or make changes to this bug.