Closed Bug 988839 Opened 7 years ago Closed 7 years ago

about:newtab shows incorrect number of thumbnails

Categories

(Firefox :: Untriaged, defect)

31 Branch
x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 988459

People

(Reporter: krzysztof.glebowicz, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140326030203

Steps to reproduce:

On WinXP, with resolution 1024x768 open new tab.




Actual results:

about:newtab shows 3 cols x 2 rows

After pressing ctrl + minus, about:newtab shows 3 cols x 3 rows

After pressing the next ctrl + minus, about:newtab shows only 2 cols x 3 rows


Expected results:

about:newtab should show the number of cols and rows, which is set in about:config, default 3x3

When you don't want to show the specified number of rows if the window can't fit it (bug 980014), Firefox should remember that I have shrunk that page.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 988459
You need to log in before you can comment on or make changes to this bug.