Closed Bug 988459 Opened 7 years ago Closed 7 years ago

New-tab-page is not showing the defined number of tiles anymore

Categories

(Firefox :: New Tab Page, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED INVALID

People

(Reporter: elbart, Unassigned)

References

Details

STR:
- Nightly 2014-03-26
- Set browser.newtabpage.columns and browser.newtabpage.rows to any higher value, i.e. 6
- Open a new tab

ER:
The new tab page should show a grid of 6x6 tiles

AR:
Depending on the width and height of the window, grids with fewer tiles will be shown.

___

Regressed by
bug 978338 and bug 980014

Difference between last working 03-21, first broken 03-22 and adjusted 03-26:
http://imgur.com/a/EFtEl
Blocks: 980014
According to bug 978338#c10 and bug 980014 this behaviour is intended.

The tiles have fixed size and if there is not enough space to display them, the number of rows/columns is reduced.
No longer blocks: 980014
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → INVALID
Duplicate of this bug: 988839
(In reply to Cornel Ionce [QA] from comment #1)
> According to bug 978338#c10 and bug 980014 this behaviour is intended.
> 
> The tiles have fixed size and if there is not enough space to display them,
> the number of rows/columns is reduced.

I've set mine with 6 columns and 5 rows, which can easily fit to my window, and since 3 days ago, it shows me 6 colums and 4. It doesn't even show 5th row when I zoom it out, and it changes it to 5x5 instead...

I just want my 6x5...
Component: Tabbed Browser → New Tab Page
Giant thumbnails are unnecessary for me, I intentionally increased my row/column count. Is it at least possible to change size of tiles or is it fixed?
How about auto-zoom ?
You need to log in before you can comment on or make changes to this bug.