Closed Bug 988865 Opened 8 years ago Closed 8 years ago

Set value of lastgood to False by default

Categories

(Infrastructure & Operations Graveyard :: CIDuty, task)

x86_64
Linux
task
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: armenzg, Unassigned)

References

Details

Attachments

(2 files)

I assume it has to do with m-a not having lastgood revision set to False since the default is true.

Two nightlys builds there:
https://tbpl.mozilla.org/?tree=Mozilla-Aurora&jobname=b2g.*nightly&rev=4889124accfa
b2g_mozilla-aurora_hamachi_nightly on 2014-03-25 16:03:05 PDT for push 4889124accfa
b2g_mozilla-aurora_hamachi_nightly on 2014-03-26 00:03:03 PDT for push 4889124accfa

jhopkins will trigger the nightly builds. I will investigate.
Attachment #8397866 - Flags: review?(catlee)
I tried testing this with dump_master.py of both build and scheduler masters without being able how to figure it out if this has the intended effect.
Duplicate of this bug: 988891
Attachment #8397865 - Flags: review?(catlee) → review+
Attachment #8397866 - Flags: review?(catlee) → review+
Attachment #8397865 - Flags: checked-in+
Attachment #8397866 - Flags: checked-in+
Summary: No b2g nightly builds for mozilla-aurora → Set value of lastgood to False
Live in production.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Summary: Set value of lastgood to False → Set value of lastgood to False by default
Product: Release Engineering → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.