Build 2001090808 is sick - fast mouse cursor & bogus file

VERIFIED DUPLICATE of bug 98838

Status

SeaMonkey
Build Config
VERIFIED DUPLICATE of bug 98838
16 years ago
13 years ago

People

(Reporter: bclinger, Assigned: use leaf@mozilla.org)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Build 2001090808. In addition to the really fast mouse cursor, and the product
list that doesn't wanna display due to the flashing cursor, the zip file version
of this build once unzipped will not run. Highlight mozilla and try to run it -
the mozilla screen is displayed and then disappears. I then downloaded the
"installer" version - it installed and ran. It is though looking for a bogus
file in a bogus folder. It is still looking for
\chrome\packages\aim\SidebarPanel.xlu. This rapidly moving cursor has to go.
Over to build config
Assignee: asa → cls
Component: Browser-General → Build Config
QA Contact: doronr → granrose

Comment 2

16 years ago
Windows -> leaf.
Assignee: cls → leaf

Comment 3

16 years ago
fast cursor reported in bug 98921 and bug 98897 also, duped against bug 98838

Comment 4

16 years ago
resolving duplicate.  this wouldn't be a build config issue regardless since
it's in the code and not a problem with the build system.

*** This bug has been marked as a duplicate of 98838 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.