Closed Bug 989430 Opened 8 years ago Closed 8 years ago

Don't offer to add panels when none are available

Categories

(Firefox for Android Graveyard :: General, defect, P2)

All
Android
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1009586

People

(Reporter: rnewman, Assigned: Margaret)

References

Details

Attachments

(1 file)

See screenshot.
This is similar to bug 987175 (our solution for fx30). Should be fixed by bug 987869.
Blocks: lists
Priority: -- → P2
Assignee: nobody → margaret.leibovic
This was fixed by bug 1009586.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1009586
Setting P2 hub bugs to block hub v2 EPIC bug (targeting fx31 release).

Filter on epic-hub-bugs.
Blocks: 1014030
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.