[Tarako]wifi stay searching after turn on/off wifi some times

RESOLVED DUPLICATE of bug 991499

Status

defect
RESOLVED DUPLICATE of bug 991499
6 years ago
5 years ago

People

(Reporter: xinhe.yan, Assigned: vchang)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:-)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/535.19 (KHTML, like Gecko) Ubuntu/11.04 Chromium/18.0.1025.151 Chrome/18.0.1025.151 Safari/535.19
After turn on/off wifi sometimes, wifi stay on searching status. 
I guess patch in Bug 979841 is not root cause.
Component: General → Wifi
OS: All → Gonk (Firefox OS)
Hardware: All → ARM
blocking-b2g: --- → 1.3T?
Flags: needinfo?(vchang)
I am wondering if the patch in Bug 986349 is applied in your source tree. Can you help to double confirm that ?
Flags: needinfo?(vchang)
Gecko b5199ef03e6ca66c46ac00f536bc24f0b1ca8a77
Patch in Bug 986349 already applied.
Ok, let me check.
Assignee: nobody → vchang
triage: 1.3T+, wifi needs to work after turning off/on
blocking-b2g: 1.3T? → 1.3T+
hi Vincent, can you please provide some update? Thanks
Flags: needinfo?(vchang)
Hi, I'm the wrong "vchang" :-)  Removing myself from CC list.
Flags: needinfo?(vchang)
(In reply to Xinhe Yan from comment #1)
> After turn on/off wifi sometimes, wifi stay on searching status. 
> I guess patch in Bug 979841 is not root cause.

I am working on this. But it seems not easy to reproduce using today's build.
(In reply to Xinhe Yan from comment #1)
> After turn on/off wifi sometimes, wifi stay on searching status. 
> I guess patch in Bug 979841 is not root cause.

After wifi stay on searching state, can you recovery it by toggle wifi settings button ?
Flags: needinfo?(xinhe.yan)
@xinhe,
I tried 20 times (toggle wifi settings) but didn't see this problem on latest build. Could you please check again?

Gaia      32e15ec78cb245576a382468790d8f65461a5b3d
Gecko     https://hg.mozilla.org/releases/mozilla-b2g28_v1_3t/rev/e20c64a0ccd3
BuildID   20140403164001
Version   28.1
ro.build.version.incremental=eng.cltbld.20140403.201900
ro.build.date=Thu Apr  3 20:19:07 EDT 2014
I was wondering where did you turn wifi on/off from?  
Did you use the settings->wifi?  Or did you try from the notification?
(In reply to Naoki Hirata :nhirata (please use needinfo instead of cc) from comment #11)
> I was wondering where did you turn wifi on/off from?  
> Did you use the settings->wifi?  Or did you try from the notification?
Settings->wifi
Flags: needinfo?(xinhe.yan)
since this cannot be reproduced by a few people, minus for now
if this problem comes back again, please renom. thanks
blocking-b2g: 1.3T+ → -
See Also: → 981326
I found this bug today. According to the logcat, it's duplicate of Bug 991499.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 991499
You need to log in before you can comment on or make changes to this bug.