Closed Bug 989681 Opened 7 years ago Closed 7 years ago

Browser bottombox stays on the bottom in Customizing Mode

Categories

(Firefox :: Theme, defect)

31 Branch
x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 973855

People

(Reporter: henry.fai.hang.chan, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(2 files)

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140329030204

Steps to reproduce:

Browser bottombox stays on the bottom (doesn't shrink) in Customizing Mode



Expected results:

chrome://browser/skin/browser.css
> #main-window:-moz-any([customize-entering],[customize-entered]) #content-deck {
>   margin: 0 2em 2em;
> }
> 
> #main-window:-moz-any([customize-entering],[customize-entered]) #navigator-toolbox {
>   margin-left: 2em;
>   margin-right: 2em;
> }

should be
> #main-window:-moz-any([customize-entering],[customize-entered]) #browser-bottombox {
>   margin: 0 2em 2em;
> }
> #main-window:-moz-any([customize-entering],[customize-entered]) #content-deck,
> #main-window:-moz-any([customize-entering],[customize-entered]) #navigator-toolbox {
>   margin-left: 2em;
>   margin-right: 2em;
> }
What effect does this have on users?
Component: Untriaged → Theme
Flags: needinfo?(henry.fai.hang.chan)
When customizing Australis, the bottom border of the content area stays at the bottom.  It should go upward
Flags: needinfo?(henry.fai.hang.chan)
Attached image bottomborder-bug.png
screenshot showing the issue
Attached image bottomborder-fix.png
What it should look
OK, this is bug 973855. Can you submit a patch there?
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 973855
Sorry, I haven't written a patch before, and seems like I don't have enough disk space to install the related tools...
You need to log in before you can comment on or make changes to this bug.