Closed Bug 990032 Opened 6 years ago Closed 6 years ago

[User Story] Adding Smart Collection in Vertical Homescreen

Categories

(Firefox OS Graveyard :: Gaia::Homescreen, defect, P1)

x86
macOS
defect

Tracking

(feature-b2g:2.0, tracking-b2g:backlog, b2g-v2.0 fixed)

RESOLVED FIXED
2.0 S3 (6june)
feature-b2g 2.0
tracking-b2g backlog
Tracking Status
b2g-v2.0 --- fixed

People

(Reporter: pdol, Assigned: kgrandon)

References

Details

(Keywords: feature, Whiteboard: [ucid:System176, ft:systemsfe, 2.0],[p=13])

User Story

As a user, I want to be able to add Smart Collections to my vertical homescreen to match the functionality that I have with the existing homescreen.

Acceptance Criteria:
1. I can add a Smart Collection to my homescreen which causes the Smart Collection to display within the homescreen grid.
2. Functionality matches 1.4 Smart Collection addition functionality.
3. Smart Collection addition interaction and visuals match UX spec.
No description provided.
User Story: (updated)
blocking-b2g: --- → backlog
Whiteboard: [ucid:System176], [ft:systemsfe] → [ucid:System176, ft:systemsfe, 2.0]
Whiteboard: [ucid:System176, ft:systemsfe, 2.0] → [ucid:System176, ft:systemsfe, 2.0],[p=13]
feature-b2g: --- → 2.0
Flags: in-moztrap?(jlorenzo)
Priority: -- → P1
Assignee: nobody → kgrandon
Flags: in-moztrap?(jlorenzo) → in-moztrap+
Duplicate of this bug: 1015353
No longer blocks: 1015353
Blocks: 1015336
No longer blocks: 1015336
Blocks: 1015336
No longer blocks: vertical-homescreen
Target Milestone: --- → 2.0 S3 (6june)
We have landed a work-in-progress prototype of smart collections in bug 1008020. As adding a smart collection was part of that, and should fully function, I'm going to mark this one as fixed.
Status: NEW → RESOLVED
Closed: 6 years ago
Depends on: 1008020
Resolution: --- → FIXED
Mass modify - set status-b2g-v2.0 fixed for fixed bugs under vertical homescreen dependency tree.
blocking-b2g: backlog → ---
You need to log in before you can comment on or make changes to this bug.