Cursor is not being shown correctly.

RESOLVED DUPLICATE of bug 98838

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 98838
17 years ago
14 years ago

People

(Reporter: Cringer, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.3+) Gecko/20010909
BuildID:    2001090908

The cursor vanishe completely or sometimes will flicker when using the forms on
this page.

Reproducible: Always
Steps to Reproduce:
View this page and click on one of the form or textareas and start entering
text.  You will notice that the cursor is missing or every so often flashes. 
This makes it difficult to know where you are when typing.

Actual Results:  The same as stated.  The cursor seems to exhibit the problem
when you are below the dropdown menus.  If you scroll further down the page, it
comes back.  How strange...


Expected Results:  Expected to see the cursor in every text-entering field.

Comment 1

17 years ago
New blocker bug 98838 has sympthoms like flickering cursor/caret. Both this (bug
99011) and bug 99012 are likely dups of that.
Same behaviour as 98838 + bugzilla helper page has selects = dupe.

*** This bug has been marked as a duplicate of 98838 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.