Closed Bug 99051 Opened 22 years ago Closed 21 years ago

Navigation buttons are blinking when pressed or mouseovered

Categories

(SeaMonkey :: General, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 75474

People

(Reporter: golam, Assigned: mpt)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.3+)
Gecko/20010909
BuildID:    2001090908

Navigation buttons in active state are blinked when i move mouse pointer over
them or press them.
Not so important but really annoying thing.

Reproducible: Always
Steps to Reproduce:
1. Mouseover one of active navigation buttons
might be dup of bug 75474?
Marking as dupe of bug 92248. Reporter: If you disagree, please reopen this bug.

*** This bug has been marked as a duplicate of 92248 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
Seems to me the real issue in bug 92248 is a cookies networking performance
issue. I very much doubt this is a duplicate.

Verified Duplicate
Status: RESOLVED → VERIFIED
Still see the problem with 92248 patched on trunk.
Build ID is 2001100610.
Reopening..
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---
It seems we use wrong image changing secuence:
1. old image is vanished
2. new image is appeared
In this manner i can see background between steps 1 and 2 - it looks like
flickering to user.
I think to solve the problem we should do the steps vice-versa.
Marking these all WORKSFORME sorry about lack of response but were very
overloaded here. Only reopen the bug if you can reproduce with the following steps:

1) Download the latest nightly (or 0.9.6 which should be out RSN)
2) Create a new profile
3) test the bug again

If it still occurs go ahead and reopen the bug. Again sorry about no response
were quite overloaded here and understaffed.
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago21 years ago
Resolution: --- → WORKSFORME
reopening
Status: RESOLVED → UNCONFIRMED
Component: Skinability → User Interface Design
Resolution: WORKSFORME → ---
->UI Design
Assignee: ben → mpt
QA Contact: pmac → zach
What has this got to do with UI Design? Obviously, buttons shouldn't flicker (or
do anything special, for that matter) when you mouse over them. --> XP
Toolkit/Widgets. I agree this is most likely a dup of bug 75474.
Exactly.

*** This bug has been marked as a duplicate of 75474 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago21 years ago
Resolution: --- → DUPLICATE
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.