Closed Bug 991203 Opened 6 years ago Closed 6 years ago

Add configs for debug B2G linux64 desktop builds

Categories

(Release Engineering :: General, defect)

x86
macOS
defect
Not set

Tracking

(firefox30 fixed, firefox31 fixed, b2g-v1.4 fixed, b2g-v2.0 fixed)

RESOLVED DUPLICATE of bug 916111
Tracking Status
firefox30 --- fixed
firefox31 --- fixed
b2g-v1.4 --- fixed
b2g-v2.0 --- fixed

People

(Reporter: sbruno, Assigned: sbruno)

References

Details

Attachments

(2 files)

No description provided.
Blocks: 916111
Successfully tested in my dev environment with mozconfig files uploaded to my personal hg repo (see next attachment for the mozconfig files)
Attachment #8400784 - Flags: review?(aki)
This will need to be pushed to both mozilla-central and mozilla-aurora (path: b2g/config/mozconfigs/linux64_gecko/debug)
Attachment #8400786 - Flags: review?(aki)
Attachment #8400786 - Flags: review?(aki) → review+
Attachment #8400784 - Flags: review?(aki) → review+
Attachment #8400784 - Flags: checked-in+
Attachment #8400786 - Flags: checked-in+
Waiting for reconfig + successful build on TBPL before closing...
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Hidden for not meeting visibility standards. They can be unhidden once they're running on all trunk branches.
https://wiki.mozilla.org/Sheriffing/Job_Visibility_Policy#3.29_Runs_on_mozilla-central_and_all_trees_that_merge_into_it
Bug cleanup - For simplicity, I will track progress about this on bug Bug 916111; this is a subset of 916111, in this sense I am marking this as a duplicate.
Resolution: FIXED → DUPLICATE
Duplicate of bug: 916111
No longer blocks: 916111
Component: General Automation → General
You need to log in before you can comment on or make changes to this bug.