TAB after autocomplete should go to Subject Line (not end of selected address)

VERIFIED WORKSFORME

Status

MailNews Core
Composition
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: Peter Lairo, Assigned: varada)

Tracking

({regression})

Trunk
x86
Windows NT
regression
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.3+) Gecko/20010906

TAB after autocomplete should go to Subject Line (not end of selected address).

When I'm done selecting an address, I either want to add more addresses, in
which case I would press ENTER; or I want to go to the next step in the process
of creating a mail, namely enter a subject. Therefore, pressing TAB should take
the user to the subject line.
(Reporter)

Updated

17 years ago
Keywords: 4xp, mozilla0.9.4, nsbeta1, regression, ui
(Reporter)

Updated

17 years ago
Whiteboard: if 0.9.4 is so important, then this high visibility and annoying usability bug should be fixed before then.

Comment 1

17 years ago
This is a regression and I am confirming this on Windows 98 on build 2001091003.

Peter, you have a hefty Whiteboard entry which I think better belongs in your
bug description to emphasize the importance of this bug.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

17 years ago
OK, done...

From Whiteboard: 
If Milestone 0.9.4 is so important, then this high visibility and annoying
usability bug should be fixed before then.
Whiteboard: if 0.9.4 is so important, then this high visibility and annoying usability bug should be fixed before then.
Is this bug somehow different from bug 79006?
Whiteboard: if 0.9.4 is so important, then this high visibility and annoying usability bug should be fixed before then.
Whiteboard: if 0.9.4 is so important, then this high visibility and annoying usability bug should be fixed before then.
(Reporter)

Comment 4

17 years ago
different from bug 79006 because that bug is about being able to TAB out of the
autocomplete list at all. This bug is about WHERE the curser goes after tabbing.


PS. The other bug is actually fixed, but nobody has noticed yet ;)
Depends on: 79006

Updated

17 years ago
Blocks: 102951

Updated

17 years ago
Blocks: 104166

Comment 5

17 years ago
Tab moves caret to Subect line for me, wfm?

Updated

17 years ago
QA Contact: sheelar → nbaca
-->varada
Assignee: ducarroz → varada
(Reporter)

Comment 7

17 years ago
This is WFM for a long time now (2001-12-15, win98&NT) - should be FIXED! No?

Comment 8

16 years ago
worksforme too.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 9

16 years ago
Verified Worksforme.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.