Closed Bug 993315 Opened 6 years ago Closed 5 years ago

[Settings] refreshed selector button need some space

Categories

(Firefox OS Graveyard :: Gaia, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: gasolin, Unassigned)

References

Details

(Whiteboard: [TCP=polish][flatfish])

Attachments

(4 files)

Attached image 2014-04-07-18-25-44.png
How to reproduce:

1. open settings > sound

The Alert `change` button is very close to `Other sounds`(next section title)

(See attachment)

reproduce rate: 100%

Expect:

Have proper space with next element.
Carol, could you help find right person to provide proper space? (or if it's already defined in spec)
Flags: needinfo?(chuang)
Attached image 2013-08-11-23-13-46.png
Hi Fred,
I wonder which version you're looking at. The screenshot I provided is what I have on my device which is running on 1.4 and I didn't see the same result.
Flags: needinfo?(chuang)
It's in 2014/4/9 master build
Hi Arthur,
Here's a issue in Settings >Sound >Tones
The Alert `change` button is very close to `Other sounds`(next section title), 
need to add 1.2 rem height space for it.(please see attachment)

The situation is when the device has no phone function, the third option(Audible touch tones) will be removed). Then the space between section is incorrect.

Can you help on this? or please let me know who i can ni, thanks!!!:)
Flags: needinfo?(arthur.chen)
since it's only shown in non-phone case, maybe we can move this into flatfish developer program
Blocks: flatfish
Whiteboard: [TCP]
Blocks: flatfish-ux
No longer blocks: flatfish
Whiteboard: [TCP] → [TCP][flatfish]
Whiteboard: [TCP][flatfish] → [TCP=polish][flatfish]
Attached image master_demo.png
Do we still have this problem ? I noticed that we did update the layout here for sound panel few months ago.

Carol, I think this bug should be marked as invalid instead ?

(BTW, I am sorry to ping you at wrong bug just now xD)
Flags: needinfo?(arthur.chen) → needinfo?(chuang)
Summary: [BuildingBlocks] refreshed selector button need some space → [Settings] refreshed selector button need some space
Hey EJ,
yeah, I think we don's have the 'height problem' now. Thanks!
Flags: needinfo?(chuang)
Thanks Carol and all. Let's close this bug !
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.