Unable to view all recipients when the "To" list is very long

VERIFIED DUPLICATE of bug 56825

Status

VERIFIED DUPLICATE of bug 56825
17 years ago
14 years ago

People

(Reporter: marina, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
**** observed with 2001-09-12-03 -0.9.4. build ****
To reproduce this bug you have to have a message with a realllly long recipient
list, click on "To" to display all recipients and observe that you are able to
view only a part of it, there is no scroll bar and there is no way to resize the
window. Scree shot to follow
(Reporter)

Comment 1

17 years ago
Created attachment 49116 [details]
here is a screen shot that illustrates the problem

Comment 2

17 years ago
This is a duplicate.
Whiteboard: DUPME
bug 56825 (rfe!?), bug 47422

*** This bug has been marked as a duplicate of 56825 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
no, this is the dup of another bug (which possibly could be solved with that
RFE, but that's not the actual *bug*)...
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Whiteboard: DUPME

Comment 5

17 years ago

*** This bug has been marked as a duplicate of 91662 ***
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

17 years ago
actually it is a dup of 56825
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Reporter)

Comment 7

17 years ago

*** This bug has been marked as a duplicate of 56825 ***
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 8

17 years ago
Bah, I should've read the subject more closely. Sorry.

Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.