Animated background image not displayed correctly when opened from new composer page

RESOLVED FIXED in Future

Status

SeaMonkey
Composer
RESOLVED FIXED
17 years ago
4 years ago

People

(Reporter: TucsonTester2, Unassigned)

Tracking

Trunk
Future
All
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build:2001091003

Description:
After inserting an animated background image and saving the page if you open it 
in a new composer page the top portion of the image is displayed incorrectly.

Reproducibility:Everytime

Steps to reproduce:
1.Open a blank composer page and insert an animated background image.
2.Save the page to the desktop and then close composer.
3.Open a blank composer page and click on the open icon from the composition 
toolbar or use file>open and select the page you just saved.

Actual results:The upper portion of the image is distorted.

Expected reults:I expected the page to look the very same as it did when I 
saved it.

If you just open the file from the desktop it will look fine but opening it 
from a blank composer page will distort the image on normal view but going to 
preview the image is fine.

Comment 1

17 years ago
Confirmed on build 2001091303.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
Does scrolling the image or resizing the window or minimizing and unminimizing
dragging a window over it and back help make the image draw correctly?

Comment 3

17 years ago
No, nothing seems to cause this to draw correctly in normal view.  Preview and
Browse show up fine, but Normal view of composer shows askew regardless. 

Comment 4

16 years ago
This may be a duplicate bug.
Maybe Charley knows of related bugs?
Whiteboard: DUPEME

Updated

16 years ago
Status: NEW → ASSIGNED

Updated

16 years ago
Target Milestone: --- → M1

Updated

16 years ago
Target Milestone: M1 → Future

Updated

16 years ago
Blocks: 119597

Comment 5

15 years ago
reassign to new placeholder
Assignee: syd → composer
Status: ASSIGNED → NEW
WFM trunk build 20030519.
Closing as reso/fixed since the bug was confirmed.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.