Closed Bug 997237 Opened 8 years ago Closed 8 years ago

[JavaScript Error: "this.defaultBrowsers is undefined" {file: "resource://gre/modules/HelperApps.jsm" line: 117}]

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(fennec29+)

RESOLVED WORKSFORME
Tracking Status
fennec 29+ ---

People

(Reporter: Margaret, Assigned: wesj)

References

Details

(Keywords: regression)

I'm seeing this error on Nightly. Looks like a regression from bug 990395.
Keywords: regression
Do you have STR? I don't see this...
Flags: needinfo?(margaret.leibovic)
tracking-fennec: ? → 29+
I haven't seen this again. I'll reopen if I do.
Status: NEW → RESOLVED
Closed: 8 years ago
Flags: needinfo?(margaret.leibovic)
Resolution: --- → WORKSFORME
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.