Closed Bug 997414 Opened 7 years ago Closed 7 years ago

[VDR][Clock] Apply new Buttons and Inputs [BB]

Categories

(Firefox OS Graveyard :: Gaia::Clock, defect)

x86
macOS
defect
Not set
normal

Tracking

(b2g-v2.0 fixed)

VERIFIED FIXED
1.4 S6 (25apr)
Tracking Status
b2g-v2.0 --- fixed

People

(Reporter: arnau, Assigned: arnau)

References

Details

(Whiteboard: ux-tracking, visual design, visual-tracking, bokken )

Attachments

(2 files)

No description provided.
Assignee: nobody → arnau
Whiteboard: ux-tracking, visual design, visual-tracking, bokken
Blocks: 965889
Attached file patch in github
Linked to new styles for the visual refresh, and some minor layout improvements ;)
Attachment #8408301 - Flags: review?(m)
Attached image after_patch.png
Attachment #8408320 - Flags: ui-review?(pabratowski)
Comment on attachment 8408320 [details]
after_patch.png

Thanks Arnau, 
This looks as intended.
Attachment #8408320 - Flags: ui-review?(pabratowski) → ui-review+
Comment on attachment 8408301 [details] [review]
patch in github

Beautiful, looks great.
Attachment #8408301 - Flags: review?(m) → review+
Merged: 375d87bfef8a5d7135f139da8c17f237b990d3f5
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → 1.4 S6 (25apr)
[Environment]
Gaia      84f4835833c4cb8ac7e5d9e0c94738b1cb0ef45a
Gecko     https://hg.mozilla.org/mozilla-central/rev/c962bde5ac0b
BuildID   20140421160201
Version   31.0a1
ro.build.version.incremental=eng.archermind.20131114.105818
ro.build.date=Thu Nov 14 10:58:33 CST 2013


[Result]
PASS
Status: RESOLVED → VERIFIED
Depends on: 1002501
You need to log in before you can comment on or make changes to this bug.