Closed Bug 965889 Opened 6 years ago Closed 2 years ago

[meta] Building Block Unification

Categories

(Firefox OS Graveyard :: Gaia, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED WONTFIX
2.0 S3 (6june)

People

(Reporter: padamczyk, Unassigned)

References

Details

(Whiteboard: ux-tracking, visual design, visual-tracking, bokken )

Meta bug tracking the building block unification of the entire OS. We found several apps are not using building blocks directly or are using mutated versions. This bug can only be resolved when the entire OS is all pointing to the same set of building blocks.
Depends on: 966217
No longer depends on: 966217
Depends on: 966224
Duplicate of this bug: 965887
Duplicate of this bug: 965885
Flags: in-moztrap?(nhirata.bugzilla)
Moving bugs in metas bug 965885 and bug 965887 to the new meta for 1.4 Building Block Unification.
We have not included the alreday resolved ones and the ones relative to the visual refresh in Messaging/Contacts/Dialer as Victoria has confirmed that they should not depend on the Building Block Unification.
Depends on: 971072
No longer depends on: 940397
No longer depends on: 951292
No longer depends on: 944418
Summary: [meta] 1.4 Building Block Unification → [meta] Building Block Unification
Target Milestone: --- → 1.5 S3 (6june)
Depends on: 983812
No longer depends on: 925387
No longer blocks: 2.0-visual-refresh
Depends on: 992771
Depends on: 993304
Depends on: 997414
Depends on: 997084
Depends on: 996441
Depends on: 1013952
No longer depends on: 1013952
handled under other bugs that are app specific.
Flags: in-moztrap?(nhirata.bugzilla) → in-moztrap+
Firefox OS is not being worked on
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.