Closed Bug 998093 Opened 6 years ago Closed 6 years ago

[B2G][Tarako][Gaia::Homescreen] download/install spinner is offset on homescreen during download/install

Categories

(Firefox OS Graveyard :: Gaia::Homescreen, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(tracking-b2g:backlog)

RESOLVED DUPLICATE of bug 1004989
tracking-b2g backlog

People

(Reporter: huseby, Unassigned)

References

Details

(Whiteboard: [tarako-bug-bash-1.3T] DUPEME, [ft:systemsfe], [priority])

Attachments

(1 file)

Attached image 2014-04-17-02-26-17.png
Build Information

Device: sp8810
Build ID: 20140331101634
Platform Version: 28.1

Description

When downloading/installing an app from the marketplace, the activity spinner on the app icon is offset from the icon.

Steps to Reproduce

1. launch marketplace
2. hit home button during download/install
3. notice that the spinner on the app's icon is not located correctly.

Expected Results

the neat spinner nicely outlines the app icon

Actual Results

the spinner is offset and looks sloppy.

Other Notes

Reproduction Frequency:
I believe this is a dupe of a known bug, which is present on 1.3 as well.
Whiteboard: [tarako-bug-bash-1.3T] → [tarako-bug-bash-1.3T] DUPEME
See Also: → 1004989
I've seen the same in bug 1004989 but funnily the location is not wrong in the same way.
Peter: Any way this bug could get priority bump? See also bug 1004989. I think that there is an algorithm issue behind this and we'll see it in many resolutions.
Flags: needinfo?(pdolanjski)
(In reply to Anthony Ricaud (:rik) from comment #3)
> Peter: Any way this bug could get priority bump? See also bug 1004989. I
> think that there is an algorithm issue behind this and we'll see it in many
> resolutions.

Putting on backlog priority list.
blocking-b2g: --- → backlog
Flags: needinfo?(pdolanjski)
Whiteboard: [tarako-bug-bash-1.3T] DUPEME → [tarako-bug-bash-1.3T] DUPEME, [ft:systemsfe], [priority]
Cristian started working on a patch in bug 1004989 so I'm duping!
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1004989
blocking-b2g: backlog → ---
You need to log in before you can comment on or make changes to this bug.