Closed Bug 998154 Opened 8 years ago Closed 8 years ago

[Tarako] Loudspeakers not working when placing a call

Categories

(Firefox OS Graveyard :: AudioChannel, defect)

x86
macOS
defect
Not set
normal

Tracking

(blocking-b2g:1.3T+)

RESOLVED DUPLICATE of bug 998044
blocking-b2g 1.3T+

People

(Reporter: wcheong, Unassigned)

Details

(Whiteboard: [tarako-bug-bash-1.3T])

Speakerphone does not work when placing a call. When the speakerphone button is pressed (right most on the call menu), nothing happens and the call just continues.
Summary: speakers call → Loudspeakers not working when placing a call
Summary: Loudspeakers not working when placing a call → [Tarako] Loudspeakers not working when placing a call
It's a required feature, and it's busted.  Nomming.
blocking-b2g: --- → 1.3T?
blocking-b2g: 1.3T? → 1.3T+
Hi! Star,

Please help to take a look. Thanks.

--
Keven
Flags: needinfo?(scheng)
Status: NEW → RESOLVED
Closed: 8 years ago
Flags: needinfo?(scheng)
Resolution: --- → DUPLICATE
Duplicate of bug: 998044
You need to log in before you can comment on or make changes to this bug.