Closed Bug 998415 Opened 6 years ago Closed 6 years ago

[Tarako] Long pause between keypress and sound

Categories

(Firefox OS Graveyard :: Gaia, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 998100

People

(Reporter: nick, Unassigned)

Details

(Whiteboard: [tarako-bug-bash-1.3T])

Build Information

Device: Tarako
Build ID: 
Platform Version: 28.1

Description
Long pause between keypress and sound.  Seems to occur under memory pressure.


Steps to Reproduce

1. Open Dialer
2. Quickly type in a number

Expected Results
Noise played uniformly after each keypress.

Actual Results
Delay in some sounds.

Reproduction Frequency: 
Occurs more under memory pressure.
this looks like a dup of bug 998100
We're planning to turn off the sound in bug 993976
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 998100
You need to log in before you can comment on or make changes to this bug.