Closed Bug 998421 Opened 6 years ago Closed 2 years ago

[Tarako] Picture not saved

Categories

(Firefox OS Graveyard :: Gaia, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: nick, Unassigned)

Details

(Whiteboard: [tarako-bug-bash-1.3T] DUPEME)

Build Information

Device: Tarako
Build ID: 
Platform Version: 28.1

Description
Not able to save picture: `Picture not saved.  An error prevented Camera from saving the picture.` Then stops.

Reproduction Frequency: occurred occasionally, I should have grabbed a logcat.
It's not fixed on 1.3T unforuntately...  I think it might be a dup.
(In reply to Naoki Hirata :nhirata (please use needinfo instead of cc) from comment #2)
> It's not fixed on 1.3T unforuntately...  I think it might be a dup.

I think so too.
Whiteboard: [tarako-bug-bash-1.3T] → [tarako-bug-bash-1.3T] DUPEME
Firefox OS is not being worked on
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.