Search function is VERY slow

VERIFIED DUPLICATE of bug 85029

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 85029
17 years ago
10 years ago

People

(Reporter: Klaus Widmer, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; de-AT; rv:0.9.3) Gecko/20010801
BuildID:    2001080110

Hi all. I've been using eudora for years now but I changed to Mozilla Mailclient
for several reasons. If you comopare the searchfunctions of these two programs
you will notice, that Mozilla needs minutes to do, what Eudora does in 1 second.
I mean looking for specific words in mailboxes.

Reproducible: Always
Steps to Reproduce:
1.go to the search function
2.choose a quizte big mailbox
3.search for a word

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 31770 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Summary: Sarch fzunction is VERY slow → Search function is VERY slow

Comment 2

17 years ago
I'm not so sure this is a dupe. Find in page should be a different service than
the search service one would use to search a whole mailbox for example.
Samir, should this be in the mail product, does someone else handle search there
or is it still you?
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

17 years ago
Mail has separate code for searching within messages.
Assignee: sgehani → naving
Product: Browser → MailNews
QA Contact: claudius → laurel

Comment 4

17 years ago
known problem. bug 85029, bug 88449

*** This bug has been marked as a duplicate of 85029 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Search → MailNews: Message Display
QA Contact: laurel → search
You need to log in before you can comment on or make changes to this bug.