Browser hangs after displaying large page

VERIFIED DUPLICATE of bug 77460

Status

--
critical
VERIFIED DUPLICATE of bug 77460
17 years ago
14 years ago

People

(Reporter: coffeebreaks, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.4) Gecko/20010913
BuildID:    2001091303

Going to a large page (e.g. a result of a query on Bugzilla that returns many
results) will make the browser hang for 30 seconds once the page if fully displayed.

Reproducible: Always
Steps to Reproduce:
1. Go to a large page. E.g.
http://bugzilla.mozilla.org/buglist.cgi?bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&field0-0-0=product&type0-0-0=substring&value0-0-0=bugzilla&field0-0-1=component&type0-0-1=substring&value0-0-1=bugzilla&field0-0-2=short_desc&type0-0-2=substring&value0-0-2=bugzilla&field0-0-3=status_whiteboard&type0-0-3=substring&value0-0-3=bugzilla


Actual Results:  Page takes time to be displayed and when it seems finished,
Mozilla slows down and stops so that it is unresponsive during around 30
seconds. All windows are stuck. No refresh of screen happens. Clicking on other
Mozilla windows icon (in the Windows taskbar) will produce no result.

Expected Results:  After page is displayed, it shouldn't slow down and make the
browser unresponsive for that 30 seconds.

Comment 1

17 years ago
Bug 78142

*** This bug has been marked as a duplicate of 49539 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Summary: Browser hangs after displaying large page → Browser hangs after displaying large page

Comment 2

17 years ago
This is the wrong dupe, it should be bug 77460. Maybe this will clear the
confusion you expressed in bug 49539, Jerome.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 77460 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.