Closed Bug 1001899 Opened 7 years ago Closed 5 years ago

Creates Reply from wrong account

Categories

(Thunderbird :: Message Compose Window, defect)

30 Branch
x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 327713

People

(Reporter: oeai, Unassigned)

References

(Depends on 1 open bug, Blocks 1 open bug)

Details

(Whiteboard: [dupme])

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140426004002

Steps to reproduce:

i got a lot of acc. and shared folders through filters.
i've created new filter to remove unneded messages and it seems like after going through folder it had change ownership to main account for all folder, so when i'm writing reply it uses not the account where original letter was sent, but main.account.



Actual results:

i've changed main account to another, but when i'm in that folder i was still replying with my previous main account (not current main and not the original to@ account)


Expected results:

for any folder in-reply from@account should be used to@account where this letter was sent originally or for main account if there is no smtp-outgoing server set.
yeah, i think it is, but now it's not using default account (that i've changed to another)
it just takes maybe a fisrt account created or first acc. in account list, i'm not sure.
and for outgoing server the default is also another.
Setting dependency to bug 327713 for ease of tracking.
Close as DUP if same problem, please.
Depends on: 327713
Whiteboard: [dupme]
Blocks: TB31found
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 327713
You need to log in before you can comment on or make changes to this bug.