Closed Bug 1002360 Opened 6 years ago Closed 6 years ago

[Stingray][Build] support customizable homescreen url

Categories

(Firefox OS Graveyard :: Gaia::Build, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 979785

People

(Reporter: johnhu, Assigned: GaryChen)

References

Details

(Whiteboard: [FT:Stream3])

The homescreen app is currently hard coded in build/settings.js. We may want to have a customizable variable to change the default homescreen app.
Blocks: 979784
No longer blocks: 980768
BTW, I mean the case GAIA_DEVICE_TYPE=tv.
assign to gary.
Assignee: nobody → gchen
duplicate found.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 979785
Whiteboard: [FT:Stream3]
You need to log in before you can comment on or make changes to this bug.