Closed Bug 979784 Opened 6 years ago Closed 6 years ago

[meta] GAIA build system supports multiple devices.

Categories

(Firefox OS Graveyard :: Gaia::Build, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: GaryChen, Assigned: GaryChen)

References

Details

GAIA build system need to generate specific profile for each devices.
For example: phone, tablet, tv and etc......

This is a meta bug for tracking relative issues.
Component: Gaia → Gaia::Build
follow up bug 996461.
See Also: → 996461
Duplicate of this bug: 1002351
Assignee: nobody → gchen
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Blocks: TV_FxOS2.5
No longer blocks: TV_FxOS2.5
You need to log in before you can comment on or make changes to this bug.