Image map feature is not accessible in composer editor

VERIFIED DUPLICATE of bug 84303

Status

SeaMonkey
Composer
VERIFIED DUPLICATE of bug 84303
16 years ago
13 years ago

People

(Reporter: TucsonTester2, Unassigned)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Build #: 2001091303 
O/S: Win 95 OSR-1.5
The image map feature is not accessible within the composer editor. I tried to 
access the image map feature from the file: lc_banner_01.gif listed at the URL 
above; I also tried using other documents containing image file formats .jpg,
.bmp, and .png. In all cases I was able to access the image properties window 
and see the image map option it was however greyed out and inaccessible. I 
tried accessing the image properties from both the tool bar and menu; the 
results were the same either way. 

Reproducibility: Always 

Steps to reproduce:
1. Open a document containing an image
2. Click the image
3. Click the image properties option from the tool bar

Observered: The image map feature is not accessible

Comment 1

16 years ago
The image map editor was disabled by bug 82802.

Comment 2

16 years ago


*** This bug has been marked as a duplicate of 84303 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED

Comment 4

16 years ago
*** Bug 146561 has been marked as a duplicate of this bug. ***

Comment 5

15 years ago
reassign bugs in case they are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.