Form elements overlapping text

VERIFIED DUPLICATE of bug 2595

Status

()

P3
normal
VERIFIED DUPLICATE of bug 2595
20 years ago
20 years ago

People

(Reporter: wtpooh, Assigned: trudelle)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
Hi,
	This is another example of something I reported in bug 10053.  When I go to
http://slashdot.org (without logging in, thought the same thing happens when I
do, even though the screen layout is a bit different), the two forms on the
right (Slashdot login and Slashdot poll) are put in the wrong place.  For
example, right now the radio buttons and "vote" button are sitting directly on
top of the "Features" box.  The text associated with the buttons doesn't move,
only the buttons.  Where the radio and "vote" buttons used to be are either
black squares or  2-3 letter bits of text which look like they may be taken from
elsewhere in that right side (maybe it moves the text the buttons are
overlapping to where the buttons should be?).  This only happens when I scroll
up and down a lot (by left-clicking the scrollbar at the top and bottom) while
the page is still loading - if I wait until the page is all loaded and laid out
everything is fine.

Thanks,
Josh

build 1999071496 (M8)
Redhat 6.0
Pentium II 400 MHZ, 128M
I have these gtk rpms installed:
gtk+10-1.0.6-5
gtk+-devel-1.2.0-1
gtk+-1.2.1-10
gtk-engines-0.5-16

Updated

20 years ago
Assignee: troy → trudelle
Component: Layout → XP Toolkit/Widgets

Comment 1

20 years ago
Maybe this is a Linux specific widget problem. The page looks fine to me under
NT, and I don't see how it's a cote layout problem

Comment 2

20 years ago
*** Bug 10074 has been marked as a duplicate of this bug. ***

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE

Comment 3

20 years ago
Ah, the elusive form moving around bug.  Dup of 2595.


*** This bug has been marked as a duplicate of 2595 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 4

20 years ago
Agreed. This is a duplicate of 2595.

Updated

20 years ago
Target Milestone: M9
You need to log in before you can comment on or make changes to this bug.