Followup to 10073 - more layout overlaps

VERIFIED DUPLICATE of bug 10073

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 10073
19 years ago
a year ago

People

(Reporter: Josh Vura-Weis, Assigned: troy)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
OK, here's yet another example of bug 10073.  At
http://hashsnot.defsoft.com/index.html , I waited for the page to fully
download, then pressed PageDown.  The screen scrolled down, but that form
overlapping appeared again.  In addition, between "Go Away" and "Don't have an
account yet? Good ..." (right side) was

-> Tinderbox -> Bonsai ->Bugzilla

(from the toolbar/chrome/whatever you call that part of the app).  I had not
seen this kind of overlap when I reported 10073 - only elements from the page
overlapped each other.  I tried shift-reloading, and it crashed, creating a
"core" file (do you want to see this?  it's about 10 MB).  On the console there
were lots of "Gtk-CRITICAL **: file gtkcontainer.c: line 717
(gtk_container_remove): assertion `widget->parent == GTK_WIDGET (container)'
failed." errors and a couple "Gtk-WARNING **: invalid cast from `(unknown)' to
`GtkWidget'" errors, though those may have been from when I tried to Edit->copy
the URL (see bug 10053)

Thanks,
Josh

build 1999071496 (M8)
Redhat 6.0
Pentium II 400 MHZ, 128M
I have these gtk rpms installed:
gtk+10-1.0.6-5
gtk+-devel-1.2.0-1
gtk+-1.2.1-10
gtk-engines-0.5-16
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 10073 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
Agreed. This is a duplicate of 10073.

Updated

19 years ago
Target Milestone: M9
You need to log in before you can comment on or make changes to this bug.