Last Comment Bug 1018389 - (srcset-prefon) Pref on image srcset by default
(srcset-prefon)
: Pref on image srcset by default
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: DOM (show other bugs)
: Trunk
: All All
-- normal with 6 votes (vote)
: mozilla38
Assigned To: John Schoenick [:johns]
:
: Andrew Overholt [:overholt]
Mentors:
Depends on: 1281438 srcset 1023514 srcset-tests 1025833 1037643 srcset-mixed-content 1067345 1090530 1135515
Blocks: 1008583 picture-prefon
  Show dependency treegraph
 
Reported: 2014-05-30 13:00 PDT by John Schoenick [:johns]
Modified: 2016-06-28 08:32 PDT (History)
14 users (show)
ryanvm: in‑testsuite+
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
fixed
38+


Attachments
Pref on <img srcset> and update test (3.08 KB, patch)
2014-12-10 18:54 PST, John Schoenick [:johns]
no flags Details | Diff | Splinter Review

Description User image John Schoenick [:johns] 2014-05-30 13:00:19 PDT
This tracks issues blocking pref-ing on image srcset landing in bug 870021
Comment 1 User image Sylvestre Ledru [:sylvestre] 2014-07-17 07:43:00 PDT
Please submit to the release notes once we have an idea in which release it is going to ship. Thanks
Comment 2 User image John Schoenick [:johns] 2014-12-10 18:54:48 PST
Created attachment 8534780 [details] [diff] [review]
Pref on <img srcset> and update test
Comment 4 User image Ryan VanderMeulen [:RyanVM] 2015-02-17 12:19:49 PST
https://hg.mozilla.org/mozilla-central/rev/f8cb71f5eda1
Comment 5 User image Florian Bender 2015-02-17 13:33:15 PST
Release Note Request (optional, but appreciated)
[Why is this notable]: responsive images – also see Bug 1017875
[Suggested wording]: Implemented srcset attribute and <picture> element for responsive images
[Links (documentation, blog post, etc)]:

Since this and Bug 1017875 are closely connected, a singular entry in the Release Notes should suffice.
Comment 6 User image Lukas Blakk [:lsblakk] use ?needinfo 2015-02-19 16:28:01 PST
this was noted from bug 1017875 as:

Implemented srcset attribute and <picture> element for responsive images

Note You need to log in before you can comment on or make changes to this bug.