Closed Bug 1019717 Opened 5 years ago Closed 5 years ago

[meta][Calendar] fix all cancel/back/X buttons

Categories

(Firefox OS Graveyard :: Gaia::Calendar, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED
2.0 S3 (6june)

People

(Reporter: mmedeiros, Assigned: mmedeiros)

References

Details

Attachments

(1 file)

`window.back()` doesn't exist anymore so we need to use `window.history.back()` instead.
Depends on: 1017176, 1017811, 1018351
Summary: [meta][Calendar] fix all calendar bugs related to cancel/back/X buttons → [meta][Calendar] fix all cancel/back/X buttons
Assignee: nobody → mmedeiros
Target Milestone: --- → 2.0 S3 (6june)
Comment on attachment 8433449 [details] [review]
Link to Github pull-request: https://github.com/mozilla-b2g/gaia/pull/19944

LGTM
Attachment #8433449 - Flags: review?(gaye) → review+
Duplicate of this bug: 1020367
landed into master: https://github.com/mozilla-b2g/gaia/commit/5fbba20cb5d8d640291c5e4061c1e26c0a6c4743
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
[Environment]
Gaia      8d865839d932bfbd5e157f376f74d8cb12bfdd51
Gecko     https://hg.mozilla.org/releases/mozilla-aurora/rev/1d4046a8cb6c
BuildID   20140610000223
Version   32.0a2
ro.build.version.incremental=94
ro.build.date=Tue May 20 09:29:20 CST 2014

[Result]
Pass
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.