In-content preferences: incorrect color of the selection tabs from the left side of the page

RESOLVED DUPLICATE of bug 1135508

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 1135508
4 years ago
3 years ago

People

(Reporter: cbadau, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox32 affected)

Details

(Whiteboard: [sf-hackweek][fixed by bug 1135508])

Attachments

(1 attachment)

Created attachment 8434119 [details]
ISSUE.png

Reproducible on the latest Nightly (BuildID: 20140603030220)
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:32.0) Gecko/20100101 Firefox/32.0

Steps to reproduce: 
1. Open about:preferences. 
2. Press CTRL+A -> the content of about:preferences page is selected (included the name (text) of tabs from the left side of page).

Actual results: The name (text) of tabs from the left side of page is almost invisible (because of selection). The color of selection is not the correct one. See screenshot "ISSUE.png". 

Expected results: The name (text) of tabs from the left side of page is visible. The color of selection has to change.
Removing as a blocker due to the low severity and low occurrence of this.
Blocks: 718011
No longer blocks: 1014201

Comment 2

3 years ago
This can probably be fixed by making the categories non-selectable.
Whiteboard: [sf-hackweek]
Status: NEW → RESOLVED
Last Resolved: 3 years ago
OS: Mac OS X → All
Hardware: x86 → All
Resolution: --- → DUPLICATE
Whiteboard: [sf-hackweek] → [sf-hackweek][fixed by bug 1135508]
Duplicate of bug: 1135508
You need to log in before you can comment on or make changes to this bug.