in-product search diversion remediation

RESOLVED DUPLICATE of bug 1419941

Status

()

Firefox
Search
RESOLVED DUPLICATE of bug 1419941
4 years ago
4 months ago

People

(Reporter: Gavin, Unassigned)

Tracking

(Depends on: 2 bugs, {meta})

29 Branch
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)

Updated

4 years ago
Flags: firefox-backlog+
Whiteboard: p=5 [qa-]

Updated

4 years ago
Status: NEW → ASSIGNED
Whiteboard: p=5 [qa-] → p=5 s=33.1 [qa-]
Depends on: 1029148

Updated

4 years ago
Iteration: --- → 33.2
Points: --- → 5
QA Whiteboard: [qa-]
Whiteboard: p=5 s=33.1 [qa-]
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
I'm going to repurpose this as a tracker for in-product changes addressing unwanted search diversion.
Status: RESOLVED → REOPENED
Flags: firefox-backlog+
Keywords: meta
Resolution: FIXED → ---
Summary: Breakdown: search improvements and hijacking mitigation → in-product search diversion remediation
Assignee: gavin.sharp → nobody

Updated

4 years ago
Status: REOPENED → NEW
Iteration: 33.2 → ---
Points: 5 → ---
QA Whiteboard: [qa-]
No longer depends on: 1029725
Depends on: 1047687, 1047688
Depends on: 1042938
kev, do you know if this bug and its dependencies are still relevant / related to an actual plan we are pursuing?
Flags: needinfo?(kev)

Comment 3

2 years ago
Some of this is still relevant. Adding nchapman as well. I'm not really involved too much in search any more, but there's a whole bunch of good ideas that tie into search and shield, and it's worth picking back up.
Flags: needinfo?(kev)
I was just talking to Shorlander about this earlier this week. We are still eager to put a stop to search hijacking. Perhaps we should regroup at some point this week?
Status: NEW → RESOLVED
Last Resolved: 4 years ago4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1419941
You need to log in before you can comment on or make changes to this bug.