If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mapbox can have multiple names for the same city

VERIFIED DUPLICATE of bug 1025141

Status

Participation Infrastructure
Phonebook
VERIFIED DUPLICATE of bug 1025141
3 years ago
3 years ago

People

(Reporter: williamr, Unassigned)

Tracking

(Blocks: 1 bug)

Details

(Reporter)

Description

3 years ago
This does not block the release of geolocation functionality.

The location search feature has results for both Athens and Athina. These names refer to the same city in Greece, and they should be treated as the same city.

Steps to reproduce
1. Sign into Mozillians.org and create/edit a profile
2. Enter 'Athina' in the map input box and observe the map marker
3. Enter 'Athens' and select 'Athens, ΑΤΤΙΚΗ, Greece' in the map input box. Observe the map marker.

Expected results:
The map marker is in the same place and both searches return the same name (either Athens or Athina, but not both).

Actual results:
The map marker is in the same place and two names are possible for the same city.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1025141

Updated

3 years ago
Flags: needinfo?(williamr)
(Reporter)

Comment 2

3 years ago
Verified duplicate. Thanks mbrandt!
Status: RESOLVED → VERIFIED
Flags: needinfo?(williamr)
You need to log in before you can comment on or make changes to this bug.