Closed Bug 1025141 Opened 6 years ago Closed 6 years ago

[Geolocation] Duplicate suggestions

Categories

(Participation Infrastructure :: Phonebook, defect)

defect
Not set

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: chiorean.ioana, Unassigned)

References

Details

Attachments

(1 file)

Attached image Screenshot
Steps:
- Type in the search Field Cluj-Napoca 

ER: 
- If there is more than one suggestion, they should not be identical (county, full name etc.. should be different)

AR: 
-There are two identical entries (str. Cluj-Napoca, Dolj)
OS: Mac OS X → All
Hardware: x86 → All
Duplicate of this bug: 1025893
If this ever becomes an issue, the place to fix it is through Open Street Maps

http://nominatim.openstreetmap.org/search.php?q=cluj-napoka
Normally, places include both the region that defines the boundaries and the center point. For whatever reason, Cluj-napoka has its point and area separated as two entries.

We just need to submit a bug on their bug list. (though i can't seem to find a place to make an account)

https://trac.openstreetmap.org/query?status=new&status=assigned&status=reopened&component=nominatim&order=priority
See Also: → 1025136
I think we also fixed this one by fixing bug 1031292. I cannot longer reproduce it on prod.

Ioana can you please confirm?
Flags: needinfo?(chiorean.ioana)
I'll mark this one WFM, please re-open if the problem persists.
Status: NEW → RESOLVED
Closed: 6 years ago
Flags: needinfo?(chiorean.ioana)
Resolution: --- → WORKSFORME
Bumping to verified wfm since this is a openstreetmap behavior -- multiple uses of the same placename in their database.
Status: RESOLVED → VERIFIED
Sorry for late verification - I can not reproduce the duplicate situation.
(y) many thanks Ioana!
You need to log in before you can comment on or make changes to this bug.