Error clicking URL in JavaScript Console

VERIFIED DUPLICATE of bug 86238

Status

defect
--
minor
VERIFIED DUPLICATE of bug 86238
18 years ago
10 months ago

People

(Reporter: xenotica, Assigned: rginda)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

I get this everytime I click on URL generated by the Javascript Console

Error: redeclaration of const kIOServiceProgID
Source File: chrome://communicator/content/utilityOverlay.js
Line: 1
Duplicate of "Viewing source of "about:" or some chrome XUL files gives
JavaScript console error"

*** This bug has been marked as a duplicate of 86238 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Verify dupe
Status: RESOLVED → VERIFIED
QA Contact: rginda → caillon
Product: Core → Other Applications
The last few comments were meant to be in bug 1062617 but had the wrong bug number.
Product: Other Applications → Other Applications Graveyard
You need to log in before you can comment on or make changes to this bug.