Status

RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: arich, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
When doing the nagios audit, I noticed that there were a large number of pandss (about 80) that were listed as failed_pxe_booting and have been for quite some time. I tried forcing those to state "ok" to see if it had been some temporary communication issue with the imaging server, and a few of them recovered, but not many. If you look at http://mobile-imaging-002.p2.releng.scl1.mozilla.com/ui/lifeguard.html here's the list of the ones that are still reporting as failed_pxe_booting and need more investigation:

panda-0040
panda-0045
panda-0046
panda-0047
panda-0050
panda-0051
panda-0090
panda-0098
panda-0101
panda-0103
panda-0111
panda-0114
panda-0130
panda-0138
panda-0144
panda-0176
panda-0180
panda-0182
panda-0184
panda-0185
panda-0195
panda-0200
panda-0207
panda-0209
panda-0238
panda-0249
panda-0255
panda-0261
panda-0296
panda-0345
panda-0346
panda-0352
panda-0386
panda-0392
panda-0394
panda-0404
panda-0409
panda-0413
panda-0429
panda-0445
panda-0447
panda-0479
panda-0482
panda-0484
panda-0486
panda-0496
panda-0500
panda-0510
panda-0515
panda-0517
panda-0530
panda-0534
panda-0535
panda-0555
panda-0575
panda-0576
panda-0601
panda-0616
panda-0622
panda-0628
panda-0661
panda-0684
panda-0701
panda-0722
panda-0743
panda-0745
panda-0764
panda-0773
panda-0805
panda-0826
panda-0857
panda-0885

Updated

4 years ago
colo-trip: --- → scl1

Comment 1

4 years ago
ran out of SD cards, ordered 40 more through service now and should arrive tuesday. will probably need at least another 40 for spares.
(Reporter)

Updated

4 years ago
Duplicate of this bug: 1034112
(Reporter)

Updated

4 years ago
Depends on: 1030081, 1030082
Alias: panda-recovery
Blocks: 1030081, 1030082
No longer depends on: 1030081, 1030082
(Reporter)

Updated

4 years ago
colo-trip: scl1 → scl3

Comment 3

4 years ago
Pandas have been recovered and are now in ready state.  

The following pandas are not physically in the chassis. Inventory still have them marked as production.
panda-0479
panda-0482
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

4 years ago
Decommissioned panda-0479 and panda-0482.
Alias: panda-recovery
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.