mentor isn't populated from the query_string or when cloning a bug

RESOLVED DUPLICATE of bug 1028027

Status

()

bugzilla.mozilla.org
General
RESOLVED DUPLICATE of bug 1028027
4 years ago
4 years ago

People

(Reporter: flod, Unassigned)

Tracking

Production

Details

(Reporter)

Description

4 years ago
1) File a bug, make sure the Mentors field is empty, use the button "Remember values as bookmarkable template"

2) Close tab, use the bookmarklet, Mentors field is set to "---". It should be empty

3) Set someone as mentor, save the bookmarklet, use it, mentor is reset to "---" instead of having the real mentor.
the first issue with mentor being "---" instead of empty is bug 1028027
morphing bug's summary to the second issue.
Summary: Bookmarklet always set mentor to "---" → mentor isn't populated from the query_string or when cloning a bug
as both issues will be resolved by the patch on bug 1028027, i'll mark this as a duplicate of that bug.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1028027
You need to log in before you can comment on or make changes to this bug.