Closed Bug 1029534 Opened 5 years ago Closed 5 years ago

Links to named anchors in the mail no longer work for IMAP messages

Categories

(Thunderbird :: Mail Window Front End, defect)

31 Branch
x86
All
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 974857

People

(Reporter: jamesrome, Unassigned)

References

Details

(Keywords: regression)

Attachments

(1 file)

imap://jamesrome%40gmail%2Ecom@imap.gmail.com:993/fetch%3EUID%3E/INBOX%3E182098#1
These links now give the error:
/Users/jar/Desktop/aEKx_nFe.html.part could not be saved, because the source file could not be read.

This is at the top of Android Advices newsletter. Others also. They used to work.
 -----------------------------
Android Advices - Latest 4 News, Tutorials, Updates & More
	Link to Android Advices

    HTC Nexus 9 Android Tablet Image Leaked with Specs & Pricing Detailed
    HTC Butterfly 2 Spotted at the Taiwanese NCC – Rumored Specs & Details
    How to Delete WhatsApp Images, Videos, Backups and Audio Messages Easily
    User Q&A: Moto X vs HTC Desire 816 – Which Android Phone to buy?

HTC Nexus 9 Android Tablet Image Leaked with Specs & Pricing Detailed

Posted: 23 Jun 2014 04:07 AM PDT
Nexus 9 leaksHTC Nexus 9 – Sounds confusing? We have heard rumors about the news that Google has been working with HTC in order to make a Nexus Tablet. Earlier Asus used to make these Nexus Tablets along with Google but the details that we got makes it clear that HTC is making this new tablet. Earlier ...

(This is a preview of the article from Android Advices Click on the Title to read the entire entry.)
Can you give clearer steps to reproduce? What's not working exactly? If it's something with the mail, please attach it as a sample (.eml)
Keywords: regression
Attached file malfunctioning e-mail
Click the top linkls
Blocks: TB31found
In the eml it's working, but if I copy the mail to an IMAP folder i can reproduce. (In Local Folders it also works fine.)

On 31.0b2:
[JavaScript Error: "[Exception... "<error>'<error>' when calling method: [nsIContentHandler::handleContent]"  nsresult: "0x805d0001 (<unknown>)"  location: "native frame :: <unknown filename> :: <TOP_LEVEL> :: line 0"  data: no]"]

On trunk:
Error: uncaught exception: 2153578497
OS: Mac OS X → All
Summary: Links to places in the mail no longer work → Links to named anchors in the mail no longer work for IMAP messages
dupe of bug 974857?
looks the same to me. Still needs fixing.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 974857
You need to log in before you can comment on or make changes to this bug.