Closed Bug 1029542 Opened 5 years ago Closed 5 years ago

Collection background image disappears when scrolling

Categories

(Firefox OS Graveyard :: Gaia::Homescreen, defect)

x86
macOS
defect
Not set

Tracking

(blocking-b2g:2.0+, b2g-v2.0 verified, b2g-v2.1 verified)

VERIFIED FIXED
2.0 S5 (4july)
blocking-b2g 2.0+
Tracking Status
b2g-v2.0 --- verified
b2g-v2.1 --- verified

People

(Reporter: jlal, Assigned: jlal)

References

Details

(Whiteboard: [systemsfe])

Attachments

(4 files)

Attached image No background image
I am in the "funny" collection if that matters somehow when I scroll I see a black background attached.
Attachment #8445213 - Attachment description: 2014-06-24-07-57-22.png → No background image
Attached image When not scrolling
No hits in logcat
Need a video here to assess the user impact of the bug.
Blocks: 1015336
No longer blocks: vertical-homescreen
QA Whiteboard: [VH-FL-blocking-][VH-FC-blocking?]
Keywords: qawanted
Duplicate of this bug: 1029618
Dupe has a video - http://youtu.be/lXMvZBkbszs
Keywords: qawanted
blocking-b2g: --- → 2.0?
QA Whiteboard: [VH-FL-blocking-][VH-FC-blocking?] → [VH-FL-blocking-][VH-FC-blocking+]
Whiteboard: [systemsfe]
blocking-b2g: 2.0? → 2.0+
Assignee: nobody → jlal
blocking-b2g: 2.0+ → 2.0?
Assignee: jlal → nobody
blocking-b2g: 2.0? → 2.0+
Assignee: nobody → jlal
Target Milestone: --- → 2.0 S5 (4july)
Comment on attachment 8445993 [details] [review]
https://github.com/mozilla-b2g/gaia/pull/20954

Seems to be fine, thanks!
Attachment #8445993 - Flags: review?(kgrandon) → review+
Master: https://github.com/mozilla-b2g/gaia/commit/38cd96b0cd191b21f6e8744e62392843e8415f68
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
I think we could have just removed the css bg color from #content altogether since <body> already has that color.
Platform fix landed https://bugzilla.mozilla.org/show_bug.cgi?id=1023506 lets revert this after verifying it fixes this too.
Can we please do said verification and reverting? :)
Flags: needinfo?(jlal)
I might take this later.
Flags: needinfo?(kgrandon)
This issue has been verified successfully on Flame2.1&2.0.
Reproducing rate: 0/5
See attachment: Verify_Flame_Scroll.mp4

Flame2.0 build version:
Gaia-Rev        856863962362030174bae4e03d59c3ebbc182473
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g32_v2_0/rev/e40fe21e37f1
Build-ID        20141208000206
Version         32.0

Flame2.1 build version:
Gaia-Rev        38e17b0219cbc50a4ad6f51101898f89e513a552
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/8b92c4b8f59a
Build-ID        20141205001201
Version         34.0
Status: RESOLVED → VERIFIED
Attached video Verify_Flame_Scroll.MP4
You need to log in before you can comment on or make changes to this bug.