Add 'callType' to POST /calls

VERIFIED FIXED in mozilla33

Status

P3
normal
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: ferjm, Assigned: rhubscher)

Tracking

unspecified
mozilla33
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [qa?])

Attachments

(1 attachment)

56 bytes, text/x-github-pull-request
alexis+bugs
: review+
Details | Review | Splinter Review
(Reporter)

Description

4 years ago
According to https://wiki.mozilla.org/Loop/Architecture/MVP we need to add the 'callType' parameter to POST /calls to allow the client to specify if the call is a video or audio only one.
Whiteboard: [qa?]
Blocks: 1007924
Blocks: 1007933
Blocks: 1007937
Blocks: 1009886
Assignee: nobody → rhubscher
Duplicate of this bug: 1025883
Note that this also needs to happen on /calls/{token} and that the callType should be returned in the list of calls.
(Assignee)

Comment 3

4 years ago
Created attachment 8447138 [details] [review]
Link to github PR
Attachment #8447138 - Flags: review?(alexis+bugs)
(Assignee)

Updated

4 years ago
Status: NEW → ASSIGNED

Updated

4 years ago
Priority: -- → P3
Target Milestone: --- → mozilla33
Attachment #8447138 - Flags: review?(alexis+bugs) → review+
Blocks: 1032779
No longer depends on: 1032779
Blocks: 1035369
Verified in docs, in code, and in the unit tests.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.